Home » Audio » General » Forum Migration
Forum Migration [message #91649] Tue, 31 March 2020 12:04 Go to next message
admin
Messages: 358
Registered: May 2009
Grand Master
Administrator

We have outgrown our existing server and are migrating to a faster one. We will start the process on April 2nd. The site will not be down, and naturally, we hope for minimal disruption but there may be some times when the system runs slowly or is even locked briefly.

You might want to consider the site to be read-only until April 3rd. The site will accept posts on April 2nd, but they may not be retained. So if you choose to write during the transition period, we recommended that you write posts in a local editor, or at least copy-and-paste them into one, so you will not lose your work if the server times out. That way, if there is service interruption while you are working, you can always re-post later.

We will write a notice when the migration is complete.
Re: Forum Migration [message #91652 is a reply to message #91649] Thu, 02 April 2020 10:33 Go to previous messageGo to next message
admin
Messages: 358
Registered: May 2009
Grand Master
Administrator

Forum migration is complete.

We were able to complete the process sooner than expected. AudioRoundTable.com is now on the new server and all content has been transferred without any data loss or disruptions.

Please carry on as normal. Sorry for any inconvenience.
Re: Forum Migration [message #91653 is a reply to message #91652] Thu, 02 April 2020 15:46 Go to previous messageGo to next message
Rusty is currently offline  Rusty
Messages: 378
Registered: May 2018
Location: Kansas City Missouri
Illuminati (1st Degree)
Smoother than a baby's behind. Thank You! I wouldn't of known otherwise.
Re: Forum Migration [message #91654 is a reply to message #91653] Thu, 02 April 2020 17:13 Go to previous messageGo to next message
admin
Messages: 358
Registered: May 2009
Grand Master
Administrator
https://audioroundtable.com/images/Dos_Equis.jpg
Re: Forum Migration [message #91658 is a reply to message #91654] Fri, 03 April 2020 21:16 Go to previous messageGo to next message
gofar99 is currently offline  gofar99
Messages: 1522
Registered: May 2010
Location: Southern Arizona
Illuminati (4th Degree)
Hi Wayne, FYI, I just got an end of the internet message when I tried to log out.

Good Listening
Bruce
Re: Forum Migration [message #91662 is a reply to message #91658] Sat, 04 April 2020 11:43 Go to previous messageGo to next message
Wayne Parham is currently offline  Wayne Parham
Messages: 17778
Registered: January 2001
Illuminati (33rd Degree)

It works for me. Must've been being ornery just for you that day. Laughing

Seriously though, there are still lots of little doo-dads, cron jobs and background processes left for me to work through so maybe I was workin' on one right at the time you were logging out. They're just things like automatic backups and other automated support scripts. The basic functionality is done, but some little stuff needs to still be verified.

As an aside, one of my favorite internet eggs on ART is that "you've reached the end of the internet" error message.
Re: Forum Migration [message #91703 is a reply to message #91649] Wed, 15 April 2020 12:51 Go to previous messageGo to next message
Kingfish is currently offline  Kingfish
Messages: 424
Registered: November 2012
Illuminati (1st Degree)
I'm not noticing any difference. Good job with..........whatever it is you did. Laughing

One specific difference I'm noticing hasn't changed is that this site can only be accessed through the Opera browser. For me, at least. It's not a big deal, I just thought you ought to know.
Re: Forum Migration [message #91707 is a reply to message #91703] Wed, 15 April 2020 13:14 Go to previous messageGo to next message
Wayne Parham is currently offline  Wayne Parham
Messages: 17778
Registered: January 2001
Illuminati (33rd Degree)

That's really weird. I'm using Edge right now. I also use Firefox pretty often. And Chrome from time to time. They all work for me.
Re: Forum Migration [message #91716 is a reply to message #91707] Thu, 16 April 2020 16:27 Go to previous messageGo to next message
gofar99 is currently offline  gofar99
Messages: 1522
Registered: May 2010
Location: Southern Arizona
Illuminati (4th Degree)
Hi, I use Firefox and Edge and both work fine.

Good Listening
Bruce
Re: Forum Migration [message #91717 is a reply to message #91649] Thu, 16 April 2020 19:12 Go to previous message
Barryso is currently offline  Barryso
Messages: 104
Registered: May 2009
Viscount
I'm using either Firefox or Chrome on Linux without issues.

And the site loads faster since the upgrade, too.
Previous Topic: Vibration Control
Next Topic: Interesting facts about sound
Goto Forum:
  


Current Time: Tue Jun 02 03:43:59 CDT 2020

Sponsoring Organizations

DIY Audio Projects
DIY Audio Projects
OddWatt Audio
OddWatt Audio
Pi Speakers
Pi Speakers
Prosound Shootout
Prosound Shootout
Smith & Larson Audio
Smith & Larson Audio
Tubes For Amps
TubesForAmps.com

Lone Star Audiofest